Bug 568244 - [stg.fp.o test] stat update takes four hours long
Summary: [stg.fp.o test] stat update takes four hours long
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Fedora Localization
Classification: Fedora
Component: Website
Version: unspecified
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Dimitris Glezos
QA Contact: Diego Búrigo Zacarão
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-25 06:32 UTC by Noriko Mizumoto
Modified: 2010-07-10 15:02 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-07-10 15:02:43 UTC


Attachments (Terms of Use)

Description Noriko Mizumoto 2010-02-25 06:32:39 UTC
Description of problem:
The stat took fours hours to reflect successful translation submission. 

Version-Release number of selected component (if applicable):
Tx0.7.4
https://translate.stg.fedoraproject.org/projects/p/publican/c/virt-guide-localhost/l/ja-JP

How reproducible:


Steps to Reproduce:
1. Download and submit translation
2. Confirm successful submission message
3. Check the stat
  
Actual results:
Submitted translation has not been reflected for around four hours

Expected results:
Submitted translation to be reflected immediately

Additional info:
ja-JP/Windows_XP_Installation.po tested on 25-Feb
ja-JP/Windows_2008_Installation.po tested on 22-Feb

Comment 1 Diego Búrigo Zacarão 2010-03-09 17:47:01 UTC
Weird. Apparently it's also fixed in 0.8. I couldn't reproduce it.

Comment 2 Noriko Mizumoto 2010-03-25 00:56:22 UTC
Diego, some other people have experienced the same problem. Is any chance to have this fixed in 0.7.4? 
Otherwise the notice needs to be sent out to translators.

Now, v0.7.4 has been rolled out in production env. This bug has affected only "Docs :: Release Notes » Fedora 13" so far, and may be affected other "Docs :: *" to be added later which have publican file structure. Here the steps to reproduce. 

1. Submitted ja-JP/Legal.po with (9/2/2)
2. 'File submission successful'
3. [History] section said for the submission I made as;
'A file for Japanese (61%) has been submitted to the Fedora 13 of the 
Docs :: Release Notes project by noriko 13 minutes ago.'
4. However, ja-JP/Legal.po stat has not changed and stated as 61% 
(8/3/2), instead of (9/2/2).
5. Taking several hours, the stat updated and showed correct number of (9/2/2)

Comment 3 Piotr Drąg 2010-07-10 15:02:43 UTC
I don't think we will ever patch 0.7 to fix that issue. Also, we would like to update Transifex to 0.9 when it comes out. I'm closing this as WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.