Bug 56834 - no documentation on how to access print options
no documentation on how to access print options
Status: CLOSED DUPLICATE of bug 58980
Product: Red Hat Linux
Classification: Retired
Component: printconf (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Tim Waugh
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-11-28 11:43 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-08 12:08:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-11-28 11:43:02 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.4)
Gecko/20011019 Netscape6/6.2

Description of problem:
The stock foomatic claims that passing the "docs" option on the command
line will yield the various print options (like say Duplex=on) that can be
used to control print jobs.  The version adapted by Redhat does not appear
to use this mechanism and no alternate is documented.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.lpr -Z docs /etc/hosts
2.
3.
	

Actual Results:  observe the output - alas it actually printed /etc/hosts!

Expected Results:  it should have printed a list of options - or rather
(given I'm submiting to the documentation end) an alternate mechanism
should be documented to acheive the same thing since the options available
at print time are not documented elsewhere

Additional info:
Comment 1 Johnray Fuller 2001-11-28 16:53:52 EST
This is functionality was not implemented in Red Hat Linux 7.2 and therefore was
not documented. I am passing this bug on to the appropriate pagkage. From there
it will be added to bugzilla as a feature request.

Thank you for bringing this to our attention.

Johnray
Comment 2 Need Real Name 2001-11-29 17:52:19 EST
Is there an alternate mechanism or is one expected to set up a separate print queue for each possible option combination ;-?
Comment 3 Tim Waugh 2002-03-06 07:04:48 EST
Handling -Z options should work now in the rawhide packages (in particular
printconf).

*** This bug has been marked as a duplicate of 58980 ***

Note You need to log in before you can comment on or make changes to this bug.