Bug 56838 - Unable to boot from the boot floppy on ML 370.
Summary: Unable to boot from the boot floppy on ML 370.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkbootdisk (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-28 16:58 UTC by Bryan Leopard
Modified: 2007-04-18 16:38 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-19 06:41:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bryan Leopard 2001-11-28 16:58:41 UTC
Created a boot floppy during installation of Redhat 7.2 EE. Tried to boot 
up the system with the floppy, got error message--->"ROMDISK: Compressed 
image found at block 0" Unable to boot with the boot floppy.

Hardware:
System - ML370 (P25) 08/28/2001
              1.266GHZ/133MHZ with 512 Kbyte cache
Boot - 5i (firmware 1.60)
controllers: SA532, Adaptec, embedded adaptec

Steps:
1. Install linux redhat 7.2 EE
2. Create a boot floppy.
3. Boot from the floppy, you will see the error.

Comment 1 Jeremy Katz 2003-02-19 06:41:16 UTC
Probably because the floppy didn't actually fit.  We properly warn about this now.


Note You need to log in before you can comment on or make changes to this bug.