Bug 568553 - Provide full support for fence_vmware in RHEL6
Provide full support for fence_vmware in RHEL6
Status: CLOSED DUPLICATE of bug 595378
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: fence-agents (Show other bugs)
6.1
All Linux
low Severity medium
: rc
: ---
Assigned To: Marek Grac
Cluster QE
: FutureFeature, TestOnly, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-25 19:20 EST by Jeremy West
Modified: 2016-04-26 10:47 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-24 09:54:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy West 2010-02-25 19:20:57 EST
This is a request to enable full support for fence_vmware in RHEL6. For more information regarding the technical specifics, see Bug 486207
Comment 2 Perry Myers 2010-05-24 09:54:10 EDT
Closing this since we've decided not to fully support fence_vmware due to reliance on 3rd party API/packages.  Instead we're proceeding with supporting this capability by using the libvirt ESX driver.  See bug # 595378

*** This bug has been marked as a duplicate of bug 595378 ***

Note You need to log in before you can comment on or make changes to this bug.