Bug 56864 - printconf-gui help won't launch
Summary: printconf-gui help won't launch
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf
Version: 7.3
Hardware: s390
OS: Linux
low
low
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-11-29 04:18 UTC by Ben Levenson
Modified: 2005-10-31 22:00 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-05-16 15:22:35 UTC


Attachments (Terms of Use)

Description Ben Levenson 2001-11-29 04:18:04 UTC
Description of Problem
no netscape/mozilla/galeon for s/390.
Is it simply a matter of changing the URL handlers for gnome apps?
If so, should konqueror be the default handler system-wide?

Version-Release number of selected component (if applicable):
printconf-gui-0.3.52-1

Actual Results:
no help browser is launched.
the following is displayed at the command line:

  Request Major code 20 ()
    ResourceID 0x2802452
    Error Serial #431
    Current Serial #431

Comment 1 Tim Waugh 2002-03-06 13:49:57 UTC
Does this still happen with the current release?

Comment 2 Ben Levenson 2002-03-06 22:31:08 UTC
yes. the system I tested this on is a full 7.2-s390 install. 
AFAIK, the only GUI html viewers installed are konqueror, htmlview, and
gnome-help-browser. None of them launch when '<Help> --> <Browse Help>' is 
selected.

Comment 3 Florian La Roche 2003-05-16 15:22:35 UTC
rawhide is ok now, closing this.

greetings,

Florian La Roche



Note You need to log in before you can comment on or make changes to this bug.