Bug 568799 - [abrt] crash in python-2.6.2-2.fc12: Process was terminated by signal 11 (Segmentation fault)
[abrt] crash in python-2.6.2-2.fc12: Process was terminated by signal 11 (Seg...
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:06cca1d931922e20d9baa16d9cc...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-26 11:24 EST by zac
Modified: 2010-02-26 19:09 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-26 19:09:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (41.98 KB, text/plain)
2010-02-26 11:24 EST, zac
no flags Details

  None (edit)
Description zac 2010-02-26 11:24:41 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /home/Strategery/Downloads/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
component: python
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: python-2.6.2-2.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Don't remember, sorry!
2.
3.
Comment 1 zac 2010-02-26 11:24:45 EST
Created attachment 396585 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-02-26 19:09:12 EST
Thank you for your report.

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.