Bug 568808 - [abrt] crash in lmms-0.4.6-2.fc12: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
[abrt] crash in lmms-0.4.6-2.fc12: Process /usr/bin/lmms was killed by signal...
Status: CLOSED DUPLICATE of bug 591591
Product: Fedora
Classification: Fedora
Component: lmms (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Thomas Moschny
Fedora Extras Quality Assurance
abrt_hash:4dd62ef70d4ac69e6aa66665f5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-26 11:53 EST by Steve
Modified: 2010-05-25 05:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:46:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (42.50 KB, text/plain)
2010-02-26 11:53 EST, Steve
no flags Details

  None (edit)
Description Steve 2010-02-26 11:53:29 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/bin/lmms
component: lmms
executable: /usr/bin/lmms
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: lmms-0.4.6-2.fc12
rating: 4
reason: Process /usr/bin/lmms was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 Steve 2010-02-26 11:53:32 EST
Created attachment 396592 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:46:41 EDT

*** This bug has been marked as a duplicate of bug 591591 ***
Comment 3 Karel Klíč 2010-05-25 05:46:41 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #591591.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.