Bug 568849 - [abrt] crash in gnome-media-apps-2.28.5-1.fc12: Process /usr/bin/gstreamer-properties was killed by signal 11 (SIGSEGV)
Summary: [abrt] crash in gnome-media-apps-2.28.5-1.fc12: Process /usr/bin/gstreamer-pr...
Status: CLOSED DUPLICATE of bug 588965
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-media
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:28ebcfa640aea869711a8d93b1d...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-02-26 18:16 UTC by Reinhard
Modified: 2010-05-25 10:19 UTC (History)
1 user (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-05-25 10:19:58 UTC


Attachments (Terms of Use)
File: backtrace (26.50 KB, text/plain)
2010-02-26 18:16 UTC, Reinhard
no flags Details

Description Reinhard 2010-02-26 18:16:46 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gstreamer-properties
component: gnome-media
executable: /usr/bin/gstreamer-properties
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: gnome-media-apps-2.28.5-1.fc12
rating: 4
reason: Process /usr/bin/gstreamer-properties was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Video Tab -> Default Input -> Plugin = v4l2
2. ... Device = UVC camera (Logitech)
3. hit "Test"

Comment 1 Reinhard 2010-02-26 18:16:48 UTC
Created attachment 396611 [details]
File: backtrace

Comment 2 Karel Klíč 2010-05-25 10:19:58 UTC

*** This bug has been marked as a duplicate of bug 588965 ***

Comment 3 Karel Klíč 2010-05-25 10:19:58 UTC
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #588965.

Sorry for the inconvenience.


Note You need to log in before you can comment on or make changes to this bug.