Bug 568891 - [abrt] crash in virt-manager-0.8.2-1.fc12
[abrt] crash in virt-manager-0.8.2-1.fc12
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:6b3571091f9393ed7d3a6f93c6e...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-26 15:37 EST by Brock Organ
Modified: 2010-02-26 20:59 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-02-26 20:59:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.77 KB, text/plain)
2010-02-26 15:37 EST, Brock Organ
no flags Details

  None (edit)
Description Brock Organ 2010-02-26 15:37:13 EST
abrt 1.0.6 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: powered on a virtual guest, before the system console displayed, virt-manager crashed
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
I powered on a virtual guest and the crash occurred
Comment 1 Brock Organ 2010-02-26 15:37:15 EST
Created attachment 396663 [details]
File: backtrace
Comment 2 Cole Robinson 2010-02-26 20:59:14 EST

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.