Bug 569144 - [abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
[abrt] crash in epiphany-2.28.2-1.fc12: Process /usr/bin/epiphany was killed ...
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: epiphany (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
abrt_hash:631e2e8af2e738612171b94aa49...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-02-28 06:39 EST by mdmpsyd@gmail.com
Modified: 2010-04-10 14:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-10 14:01:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (31.73 KB, text/plain)
2010-02-28 06:39 EST, mdmpsyd@gmail.com
no flags Details

  None (edit)
Description mdmpsyd@gmail.com 2010-02-28 06:39:18 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: epiphany
component: epiphany
executable: /usr/bin/epiphany
kernel: 2.6.31.12-174.2.22.fc12.i686.PAE
package: epiphany-2.28.2-1.fc12
rating: 4
reason: Process /usr/bin/epiphany was killed by signal 11 (SIGSEGV)
release: Fedora release 12 (Constantine)
Comment 1 mdmpsyd@gmail.com 2010-02-28 06:39:20 EST
Created attachment 396858 [details]
File: backtrace
Comment 2 Chris Campbell 2010-04-10 14:01:18 EDT
Thread 1 (Thread 10834):
#0  0xa850f080 in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.
#1  0xa86e17ab in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.
#2  0xa898049e in ?? () from /usr/lib/mozilla/plugins/libflashplayer.so
No symbol table info available.
#3  0xabab5aaf in ?? ()
No symbol table info available.
#4  0xa60d81f0 in ?? ()
No symbol table info available.
#5  0xa6d96718 in ?? ()
No symbol table info available.
#6  0xabab5175 in ?? ()
No symbol table info available.
#7  0xa60db058 in ?? ()
No symbol table info available.
#8  0x00000001 in ?? ()
No symbol table info available.
#9  0xbf9f2820 in ?? ()
No symbol table info available.
#10 0xa8e7d270 in ftell () at ioftell.c:37
No symbol table info available.
#11 0x00000000 in ?? ()
No symbol table info available.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Chris Campbell 2010-04-10 14:01:36 EDT
Unfortunately, the crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.


Closing as CANTFIX (because that's our situation)



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Note You need to log in before you can comment on or make changes to this bug.