Bug 5693 - Trash on screen, can't scroll help window
Trash on screen, can't scroll help window
Status: CLOSED DUPLICATE of bug 11471
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-07 15:35 EDT by Tim Mann
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-10-31 00:35:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tim Mann 1999-10-07 15:35:26 EDT
The new graphical installer works poorly on a Digital
Equipment Corp. FX-2 PC.  This is an 200 MHz Pentium MMX box
with an S3 ViRGE/GX 2D/3D display controller on the
motherboard.

The X server that gets used during installation leaves a lot
of garbage strewn around the screen, especially when things
are updating, and there is a large blob of trash that
follows the mouse cursor around.  I think I could probably
have completed an installation despite this, if it weren't
for another unrelated bug (reported separately) that kept me
from getting far into installation.

Also, I'm unable to scroll the help window at all.  It may
be that the mouse cursor problem is causing me to think I'm
clicking on the scroll bar when I'm really clicking to the
left or right of it, but I can't confirm that.

There seems to be no way to scroll the help window from the
keyboard.  The tab chain never takes focus to that widget,
so the arrow keys or page up/down keys never scroll it.
Clicking in the text inside that widget (which is wide
enough that I could hardly be missing it) does not put focus
there either.
Comment 1 Jay Turner 1999-12-02 12:12:59 EST
We are working to improve the Xserver that is used for the GUI install for the
next release.  If you find the GUI installer unusuable, please know that you can
use the TUI installer just by typing "text" at the boot prompt.  I am resolving
this bug, as the issue is already on the To-Do list for the next release.
Comment 2 Tim Mann 2000-10-12 21:22:37 EDT
This bug still exists in RedHat 7. However, it's easy to work around by using
the text installer instead. I think the display hardware on the FX-2 is just a
bit peculiar.
Comment 3 Brent Fox 2000-10-31 00:35:11 EST
I have seen similar behavior with other S3 ViRGE cards.  I think this bug is
related to bug 11471.  

*** This bug has been marked as a duplicate of 11470 ***
Comment 4 Brent Fox 2000-10-31 00:36:47 EST
Oops, I resolved it to the wrong bug before.

*** This bug has been marked as a duplicate of 11471 ***

Note You need to log in before you can comment on or make changes to this bug.