Bug 569394 - Wrong directory ownership
Summary: Wrong directory ownership
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11-xfwp
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 559592
TreeView+ depends on / blocked
 
Reported: 2010-03-01 14:15 UTC by Ondrej Vasik
Modified: 2018-04-11 12:49 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-04-09 04:29:41 UTC


Attachments (Terms of Use)

Description Ondrej Vasik 2010-03-01 14:15:35 UTC
Based on the check done on F-12 system, your package owns directories owned by filesystem. 
This is not allowed by Fedora policies. 

See http://fedoraproject.org/wiki/Packaging/Guidelines#File_and_Directory_Ownership 
for details.

(Sub)package xorg-x11-xfwp:
/usr/lib/X11

This is autogenerated bugzilla, I'm sorry if the problem is already fixed or reported. Additionally I apologize if that directory ownership was requested earlier by some bugzilla (some directories were probably added into filesystem package later, so your package should no longer own that directory).

Comment 1 Ondrej Vasik 2010-03-01 20:22:57 UTC
Still exists with xorg-x11-xfwp-0:1.0.1-10.fc12.i686

Comment 2 Matěj Cepl 2010-03-04 15:48:05 UTC
Rawhide http://koji.fedoraproject.org/koji/taskinfo?taskID=2030610

Comment 3 Fedora Update System 2010-03-04 15:59:04 UTC
xorg-x11-xfwp-1.0.1-11.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/xorg-x11-xfwp-1.0.1-11.fc13

Comment 4 Fedora Update System 2010-03-05 03:39:59 UTC
xorg-x11-xfwp-1.0.1-11.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xorg-x11-xfwp'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xorg-x11-xfwp-1.0.1-11.fc13

Comment 5 Fedora Update System 2010-04-09 04:29:36 UTC
xorg-x11-xfwp-1.0.1-11.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.