Bug 569399 - Wrong directory ownership
Summary: Wrong directory ownership
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Nmap-Parser   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Iain Arnell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 559592
TreeView+ depends on / blocked
 
Reported: 2010-03-01 14:16 UTC by Ondrej Vasik
Modified: 2010-03-20 03:42 UTC (History)
1 user (show)

Fixed In Version: perl-Nmap-Parser-1.19-4.fc12
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-01 17:41:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ondrej Vasik 2010-03-01 14:16:05 UTC
Based on the check done on F-12 system, your package owns directories owned by filesystem. 
This is not allowed by Fedora policies. 

See http://fedoraproject.org/wiki/Packaging/Guidelines#File_and_Directory_Ownership 
for details.

(Sub)package perl-Nmap-Parser:
/usr/share/man
/usr/share/man/man3

This is autogenerated bugzilla, I'm sorry if the problem is already fixed or reported. Additionally I apologize if that directory ownership was requested earlier by some bugzilla (some directories were probably added into filesystem package later, so your package should no longer own that directory).

Comment 1 Ondrej Vasik 2010-03-01 21:05:07 UTC
Thanks, confirmed fixed in perl-Nmap-Parser-1.19-4.fc14 .

Comment 2 Fedora Update System 2010-03-02 03:55:03 UTC
perl-Nmap-Parser-1.19-4.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/perl-Nmap-Parser-1.19-4.fc12

Comment 3 Fedora Update System 2010-03-02 03:55:07 UTC
perl-Nmap-Parser-1.19-4.el5 has been submitted as an update for Fedora EPEL 5.
http://admin.fedoraproject.org/updates/perl-Nmap-Parser-1.19-4.el5

Comment 4 Fedora Update System 2010-03-02 03:55:12 UTC
perl-Nmap-Parser-1.19-4.el4.1 has been submitted as an update for Fedora EPEL 4.
http://admin.fedoraproject.org/updates/perl-Nmap-Parser-1.19-4.el4.1

Comment 5 Fedora Update System 2010-03-02 03:55:16 UTC
perl-Nmap-Parser-1.19-4.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/perl-Nmap-Parser-1.19-4.fc13

Comment 6 Fedora Update System 2010-03-02 03:55:20 UTC
perl-Nmap-Parser-1.19-4.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/perl-Nmap-Parser-1.19-4.fc11

Comment 7 Fedora Update System 2010-03-18 22:35:47 UTC
perl-Nmap-Parser-1.19-4.el4.1 has been pushed to the Fedora EPEL 4 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-03-18 22:35:58 UTC
perl-Nmap-Parser-1.19-4.el5 has been pushed to the Fedora EPEL 5 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2010-03-20 03:41:22 UTC
perl-Nmap-Parser-1.19-4.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 10 Fedora Update System 2010-03-20 03:41:55 UTC
perl-Nmap-Parser-1.19-4.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 11 Fedora Update System 2010-03-20 03:42:34 UTC
perl-Nmap-Parser-1.19-4.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.