Bug 569406 - Wrong directory ownership
Wrong directory ownership
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xorg-x11-server-utils (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matěj Cepl
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 559592
  Show dependency treegraph
 
Reported: 2010-03-01 09:16 EST by Ondrej Vasik
Modified: 2010-03-11 08:26 EST (History)
1 user (show)

See Also:
Fixed In Version: xorg-x11-server-utils-7.4-16.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-11 08:26:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ondrej Vasik 2010-03-01 09:16:42 EST
Based on the check done on F-12 system, your package owns directories owned by filesystem. 
This is not allowed by Fedora policies. 

See http://fedoraproject.org/wiki/Packaging/Guidelines#File_and_Directory_Ownership 
for details.

(Sub)package xorg-x11-server-utils:
/usr/share/X11

This is autogenerated bugzilla, I'm sorry if the problem is already fixed or reported. Additionally I apologize if that directory ownership was requested earlier by some bugzilla (some directories were probably added into filesystem package later, so your package should no longer own that directory).
Comment 1 Ondrej Vasik 2010-03-01 15:28:43 EST
Still exists with xorg-x11-server-utils-0:7.4-15.fc13.i686 .
Comment 2 Fedora Update System 2010-03-05 09:07:30 EST
xorg-x11-server-utils-7.4-16.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/xorg-x11-server-utils-7.4-16.fc13
Comment 3 Fedora Update System 2010-03-05 22:43:16 EST
xorg-x11-server-utils-7.4-16.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update xorg-x11-server-utils'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/xorg-x11-server-utils-7.4-16.fc13
Comment 4 Fedora Update System 2010-03-11 08:26:10 EST
xorg-x11-server-utils-7.4-16.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.