Bug 569423 - Wrong directory ownership
Wrong directory ownership
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: solar-backgrounds (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Martin Sourada
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 559592
  Show dependency treegraph
 
Reported: 2010-03-01 09:18 EST by Ondrej Vasik
Modified: 2010-03-03 02:32 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-03 02:32:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ondrej Vasik 2010-03-01 09:18:19 EST
Based on the check done on F-12 system, your package owns directories owned by filesystem. 
This is not allowed by Fedora policies. 

See http://fedoraproject.org/wiki/Packaging/Guidelines#File_and_Directory_Ownership 
for details.

(Sub)package solar-backgrounds:
/usr/share/backgrounds
(Sub)package solar-backgrounds-common:
/usr/share/backgrounds

This is autogenerated bugzilla, I'm sorry if the problem is already fixed or reported. Additionally I apologize if that directory ownership was requested earlier by some bugzilla (some directories were probably added into filesystem package later, so your package should no longer own that directory).
Comment 1 Ondrej Vasik 2010-03-01 15:39:10 EST
Still exists with solar-backgrounds-0:0.92.0-3.fc12.noarch .

Note You need to log in before you can comment on or make changes to this bug.