Bug 569612 - shouldn't need to write krb.conf any more
shouldn't need to write krb.conf any more
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: authconfig (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-01 15:40 EST by Nalin Dahyabhai
Modified: 2010-03-19 06:45 EDT (History)
1 user (show)

See Also:
Fixed In Version: authconfig-6.1.1-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-19 06:45:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2010-03-01 15:40:19 EST
Just a heads-up: since the krb5 1.7 release, the support for krb4 protocols has been dropped, which means it's probably safe to stop writing the krb.conf file when we configure Kerberos.

Note You need to log in before you can comment on or make changes to this bug.