Bug 569628 - [abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
[abrt] crash in java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12: Process /usr/...
Status: CLOSED DUPLICATE of bug 562888
Product: Fedora
Classification: Fedora
Component: java-1.6.0-openjdk (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Deepak Bhole
Fedora Extras Quality Assurance
abrt_hash:0958cb9301ef57bb7feb42d9897...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-01 16:19 EST by Morten Slott Hansen
Modified: 2010-05-25 06:17 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 06:17:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (63.29 KB, text/plain)
2010-03-01 16:19 EST, Morten Slott Hansen
no flags Details

  None (edit)
Description Morten Slott Hansen 2010-03-01 16:19:08 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java -agentlib:jdwp=transport=dt_socket,suspend=y,address=localhost:51457 -Djava.library.path=/home/msh/workspace/.metadata/.plugins/org.eclipse.ve.java.core/.cache/.libCache/-1530103015 -Dfile.encoding=ISO-8859-15 -classpath /home/msh/workspace/FreeYourMusic/bin:/usr/lib64/eclipse/plugins/org.eclipse.swt.gtk.linux.x86_64_3.5.1.v3555a.jar:/home/msh/workspace/FreeYourMusic/mime-util-2.1.3.jar:/home/msh/workspace/FreeYourMusic/slf4j-jdk14-1.5.10.jar:/home/msh/workspace/FreeYourMusic/slf4j-ext-1.5.10.jar:/home/msh/workspace/FreeYourMusic/sqlitejdbc-v056.jar:/home/msh/workspace/FreeYourMusic/log4j-over-slf4j-1.5.10.jar:/home/msh/workspace/FreeYourMusic/slf4j-api-1.5.10.jar freeYourMusic.Gui
component: java-1.6.0-openjdk
executable: /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java
kernel: 2.6.31.12-174.2.19.fc12.x86_64
package: java-1.6.0-openjdk-devel-1:1.6.0.0-33.b16.fc12
rating: 4
reason: Process /usr/lib/jvm/java-1.6.0-openjdk-1.6.0.0.x86_64/bin/java was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.launched a program from Eclipse
2.
3.
Comment 1 Morten Slott Hansen 2010-03-01 16:19:11 EST
Created attachment 397184 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 06:17:05 EDT

*** This bug has been marked as a duplicate of bug 562888 ***
Comment 3 Karel Klíč 2010-05-25 06:17:05 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #562888.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.