Bug 569675 - [abrt] crash in yelp-2.28.0-1.fc12: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
[abrt] crash in yelp-2.28.0-1.fc12: Process /usr/bin/yelp was killed by signa...
Status: CLOSED DUPLICATE of bug 541918
Product: Fedora
Classification: Fedora
Component: yelp (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:290756035a81e85e2b599a1e2d4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-01 20:47 EST by Scott A. Kuehne
Modified: 2010-05-25 05:48 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-05-25 05:48:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.20 KB, text/plain)
2010-03-01 20:47 EST, Scott A. Kuehne
no flags Details

  None (edit)
Description Scott A. Kuehne 2010-03-01 20:47:43 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: yelp
component: yelp
executable: /usr/bin/yelp
kernel: 2.6.31.5-127.fc12.i686.PAE
package: yelp-2.28.0-1.fc12
rating: 4
reason: Process /usr/bin/yelp was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

comment
-----
1.Using GNOME Help Browser.
2.Opened a help topic after help topic search.
3.Crash occurred.

How to reproduce
-----
1.Using GNOME Help Browser.
2.Opened a help topic after help topic search.
Comment 1 Scott A. Kuehne 2010-03-01 20:47:45 EST
Created attachment 397228 [details]
File: backtrace
Comment 2 Karel Klíč 2010-05-25 05:48:47 EDT

*** This bug has been marked as a duplicate of bug 541918 ***
Comment 3 Karel Klíč 2010-05-25 05:48:47 EDT
This bug appears to have been filled using a buggy version of ABRT, because
it contains a backtrace which is a duplicate of backtrace from bug #541918.

Sorry for the inconvenience.

Note You need to log in before you can comment on or make changes to this bug.