Bug 56980 - X server will not load
X server will not load
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
7.2
other Linux
high Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-01 19:46 EST by Need Real Name
Modified: 2007-03-26 23:50 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-02 08:15:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-01 19:46:08 EST
Description of Problem: On my Toshiba Satelite pro 4600 series laptop using 
a trident cyberbladeXP graphics card, the X server will not run. And 
therefore the GUI login will not work. I suspect the problem is to do with 
incompatibility with the trident graphics card but I have not had any 
success with trying to use a generic card configuration.


Version-Release number of selected component (if applicable): I am trying to 
install the standard Red Hat 7.2 package. SO what ever X components are 
standard with that is what i am using.


How Reproducible: Unfortunately impossible not to reproduce, on my machine.


Steps to Reproduce:
1. Turn on machine, with either LILO or GRUB. 
2. Select Linux or Red Hat Linux [not duel booted]
3. Allow Red Hat Linux to load and then told that X server can not be 
started. Asked if I want to run Xconfigurator [need to be logged into to 
root - not yet actually logged in].

Actual Results:
No GUI

Expected Results:
GUI

Additional Information:
need help.
Comment 1 Mike A. Harris 2001-12-02 08:15:16 EST
Try using Xconfigurator --preferxf3

Also, if that doesn't work, explore some of the options on the
XF86Config and trident man pages:  man trident, man XF86Config

Keep in mind the config file for 4.x is XF86Config-4

Were you able to configure it ok?
Comment 2 Mike A. Harris 2002-02-09 15:11:13 EST
Assuming you got it working due to lack of response.  If you encounter
any more problems please reopen the report after trying my suggestions.
Also attach your config files and log files to the report using the
link below.

Thanks

Note You need to log in before you can comment on or make changes to this bug.