Bug 56982 - save as pbm format produces invalid file
Summary: save as pbm format produces invalid file
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ee   
(Show other bugs)
Version: 7.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-02 02:14 UTC by Christian Lupien
Modified: 2007-04-18 16:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-03 15:06:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Christian Lupien 2001-12-02 02:14:04 UTC
Description of Problem:
When using saveas with a pbm externsion, the file cannot be read back.

Version-Release number of selected component (if applicable):
ee-0.3.12-5

How Reproducible:
Always
Load an image (I used a .gif file)

Steps to Reproduce:
1. Load an image (I used a .gif file) 
2. Use saveas and change teh extension to .pbm
3. Try to open the file with the .pbm extension, it fails

Actual Results:
The file created contains an empty line after the comment. Removing that
empty line seems to fix the problem.

I am not sure if the problem is with the writing or reading of pbm file.
And this might be due to imlib instead of ee.

Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2002-02-11 21:37:49 UTC
We are dropping ee from the distribution (use gqview, nautilus, etc. instead).


Note You need to log in before you can comment on or make changes to this bug.