Bug 569947 - [abrt] crash in gnote-0.6.3-1.fc12: Process was terminated by signal 6 (Aborted)
Summary: [abrt] crash in gnote-0.6.3-1.fc12: Process was terminated by signal 6 (Aborted)
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gnote
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Rahul Sundaram
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0d05f4e13f2223c0afb203961d4...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-02 19:06 UTC by Göran Wallin
Modified: 2010-04-03 04:42 UTC (History)
4 users (show)

Fixed In Version: gnote-0.6.4-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-04-03 04:42:07 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (21.36 KB, text/plain)
2010-03-02 19:06 UTC, Göran Wallin
no flags Details

Description Göran Wallin 2010-03-02 19:06:20 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: gnote
comment: This crash happened when editing a note and repeatedly pressing Ctrl-Z. Right before the crash the "undo" started to behave erratically, changing words and letters that had not been edited. I have not seen this behaviour since. 
component: gnote
executable: /usr/bin/gnote
kernel: 2.6.31.12-174.2.22.fc12.i686
package: gnote-0.6.3-1.fc12
rating: 4
reason: Process was terminated by signal 6 (Aborted)
release: Fedora release 12 (Constantine)

How to reproduce
-----
Could not reproduce

Comment 1 Göran Wallin 2010-03-02 19:06:25 UTC
Created attachment 397395 [details]
File: backtrace

Comment 2 Debarshi Ray 2010-03-20 10:14:35 UTC
We have one upstream bug related to undo/redo behaviour: https://bugzilla.gnome.org/588098 I have been unable to reproduce it with the recent 0.7.x releases.

Comment 3 Fedora Update System 2010-03-22 22:38:24 UTC
gnote-0.6.4-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gnote-0.6.4-1.fc12

Comment 4 Fedora Update System 2010-03-23 23:20:52 UTC
gnote-0.6.4-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gnote'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gnote-0.6.4-1.fc12

Comment 5 Fedora Update System 2010-04-03 04:41:06 UTC
gnote-0.6.4-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.