Bug 56995 - alchemist-1.0.18-1 is not up-to-date with python2
Summary: alchemist-1.0.18-1 is not up-to-date with python2
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: alchemist
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-02 16:59 UTC by Olivier Baudron
Modified: 2008-05-01 15:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-12-06 21:42:34 UTC


Attachments (Terms of Use)

Description Olivier Baudron 2001-12-02 16:59:50 UTC
If I upgrade python from 1.5.2-30 to 2.2-0.10b2, it breaks printconf-gui
with the following error message:

# printconf-gui 
Traceback (most recent call last):
  File "/usr/sbin/printconf-gui", line 7, in ?
    import printconf_gui
  File "/usr/share/printconf/util/printconf_gui.py", line 40, in ?
    from printconf_conf import *
  File "/usr/share/printconf/util/printconf_conf.py", line 509, in ?
    from pyalchemist import *
ImportError: No module named pyalchemist

The problem is that the module pyalchemist is installed in
/usr/lib/python1.5/site-package/ and then connot be found by python2.

Comment 1 Trond Eivind Glomsrxd 2001-12-13 22:45:10 UTC
1.0.20-1 is compiled for python 2.2


Note You need to log in before you can comment on or make changes to this bug.