Bug 570 - Many bug queries freeze when the "project" column is selected
Summary: Many bug queries freeze when the "project" column is selected
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Bugzilla
Classification: Community
Component: Bugzilla General
Version: 2.1rC
Hardware: All
OS: Linux
medium
high vote
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1998-12-23 07:30 UTC by Aleksey Nogin
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1998-12-23 17:08:01 UTC


Attachments (Terms of Use)

Description Aleksey Nogin 1998-12-23 07:30:49 UTC
This is 100% reproducable:

1) Go to "Change Columns" menu and add the "project" column.

2) Go to Bug Query form, clear all fields and put "Modified
in 5 days".

3) Press "Submit". Your browser would send the query to the
server and nnever get anything back.

BTW, for some queries I get the header and only after that
the connection freezes. And some queries work fine, but each
particular query works in the same way all the time.

Comment 1 Aleksey Nogin 1998-12-23 07:32:59 UTC
Forgot to mention - I used to have "project" column in my cookies file
and I never noticed this problem until yesterday (Tue, Dec 22).

Comment 2 Need Real Name 1998-12-23 17:08:59 UTC
I was unable to reproduce, but in talking with Terry, discovered that
project was a leftover from bugsplat, and isn't needed or used, so
it's gone.


Note You need to log in before you can comment on or make changes to this bug.