Bug 57003 - Gnome segmentation fault after using KDE desktop switching tool
Gnome segmentation fault after using KDE desktop switching tool
Status: CLOSED DUPLICATE of bug 55119
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Havoc Pennington
Aaron Brown
Depends On:
  Show dependency treegraph
Reported: 2001-12-02 19:46 EST by Art Fore
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-12-04 10:35:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Art Fore 2001-12-02 19:46:04 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; DigExt)

Description of problem:
Was using KDE GUI, used the desktop switching tool to switch to GNOME, 
upon rebooting, it came up with segmentation fault and no control pane. 
Start here, etc is on display, can go into programs with Nautilus, but no 
control panel

Version-Release number of selected component (if applicable):

How reproducible:
Couldn't Reproduce

Steps to Reproduce:
1.Cannot reproduce since I cannot get back to KDE.

Actual Results:  Cannot reproduce since I cannot get back to KDE

Expected Results:  Switch to Gnome without segmentation fault

Additional info:

Upgraded to 2.4.9-13 kernel, has Nvidia 1.0-2313 Video drivers on 1Ghz 
Dell Inspiron with 512 meg ram.
Comment 1 Art Fore 2001-12-03 18:57:05 EST
Finally got switched back to KDE using switchdesk in mode 3. Still have 
problems with Konquerer, reinstalled Galeon and it now works in KDE. Am 
presently inprocess of installing Ximian Gnome desktop tomorrow morning when I 
get to work with high speed internet connection. Hopefully this will fix Gnome 
and I will get rid of KDE.

Comment 2 Havoc Pennington 2002-02-25 18:09:32 EST

*** This bug has been marked as a duplicate of 55119 ***

Note You need to log in before you can comment on or make changes to this bug.