Bug 57006 - Oops During Early Startup
Summary: Oops During Early Startup
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel
Version: 7.2
Hardware: athlon
OS: Linux
medium
high
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-03 02:08 UTC by Bill Maniatty
Modified: 2007-04-18 16:38 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2003-06-07 23:15:45 UTC


Attachments (Terms of Use)
The dmesg log (8.22 KB, text/plain)
2001-12-03 02:09 UTC, Bill Maniatty
no flags Details

Description Bill Maniatty 2001-12-03 02:08:19 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2)
Gecko/20010726 Netscape6/6.1

Description of problem:
The kernel gets a cascading series of errors eventually leading to an oops.
 No cry for help appears in dmesg, and it scrolls by quite quickly.  This
hardware was rock solid with Redhat 7.1 for about 6 months or so.  The CD's
installed perfectly well on 3 other machines prior to this machine, but for
some reason this architecture caused a barf.  I think it might be USB
related (although I have no USB devices hooked up), since I see USB
messages scrolling by real quick, but I can't be sure.
File systems seemed to mount (except possibly the /home file system,
which was successfully migrated from ext2fs->ext3fs).

Version-Release number of selected component (if applicable):
(Default kernel from 7.2 install)


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat on this target architecture
2.Reboot after installation
3.Observe Crash
	

Actual Results:  Consistent crash, as described above.

Expected Results:  Successful install.

Additional info:

Since I couldn't get a clean dmesg out of Redhat 7.2 and
it had already migrated my data to ext3fs, I provide a
dmesg dump from SUSE 7.3 for configuration information.
SuSE 7.3 is currently running solid for about 1 day or so,
7.1 was reliable for months (but could not correctly operate
the CDBurner, which was a coaster maker until today,
motivating me to try to upgrade).

Mouse: Microsoft PS/2 Intellimouse (optical)
Vide Ccard: AOpen PA310 (32 MB)
Monitor: ViewSonic PF790
Sound Card: Not Sure, SuSE claims it is an AC97 Sound Controller,
            Device Identifier (Spec) 83217, Device Identifier  
Memory: 256 MB DDR Ram (not ECC)
Motherboard: EPoX 8KTA3
Processor: 1 GhZ Althon Thunderbird
Network: Realtech (Can't rember the part number)
Keyboard: Normal PS/2 Keyboard
CDROM:   CDROM 52X/KXH
CDRW:    Plextor PleXWriter 16/10/40A
Floppy:  Normal 1.44 MB 3.5 inch floppy

Comment 1 Bill Maniatty 2001-12-03 02:09:26 UTC
Created attachment 39367 [details]
The dmesg log

Comment 2 Arjan van de Ven 2001-12-03 11:02:18 UTC
Have you tried adding the "noathlon" parameter to the kernel commandline ?

Comment 3 Alan Cox 2003-06-07 23:15:45 UTC
No reply in over a year, assuming another example of the via athlon chipset flaw
(now worked around by the kernel)



Note You need to log in before you can comment on or make changes to this bug.