Bug 57010 - hard disk activity every 2 seconds -- caused by firewall???
hard disk activity every 2 seconds -- caused by firewall???
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: firewall-config (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-03 01:20 EST by sigma_enigma
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-08-05 04:20:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
/var/log exerpts that look suspicious (11.85 KB, text/plain)
2001-12-04 21:38 EST, sigma_enigma
no flags Details

  None (edit)
Description sigma_enigma 2001-12-03 01:20:48 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; Linux 2.4.7-10 i686)

Description of problem:
Someone emailed me that my hard disk is accessed every 2 seconds because
the OS is looking for my firewall...  Another person said that autorun was
to blame,  but after killing autorun the noise persisted.  the noise is
driving me nuts -- is there any way of fixing the problem if it is a
firewall issue?  Several other people have posted on the Red Hat site,  but
nobody seems to have found the actual cause.  My best lead is the firewall
(which I configured upon installation,  but do not know how to deactivate
or reconfigure).  Thank you for your time...  Matt

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Log in	
2.  Noise begins and persists.
3.  None of the processes I kill has any effect on the noise
	

Additional info:

When I use the process management utility I can see the CPU activity cycle
from about 0 to 3% at about the same period as the hard drive activity. 
I've tried killing as many processes as I can but nothing stops the noise.
Comment 1 Harald Hoyer 2001-12-03 07:02:19 EST
you may have a look at /var/log/*:
try as root and see what is happening:
tail -f /var/log/*
Comment 2 sigma_enigma 2001-12-04 21:38:29 EST
Created attachment 39651 [details]
/var/log  exerpts that look suspicious
Comment 3 Harald Hoyer 2003-08-05 04:20:16 EDT
this is the kernel flushing buffers to the disk

Note You need to log in before you can comment on or make changes to this bug.