Bug 570115 - [abrt] crash in gq-1.3.4-8.fc12
[abrt] crash in gq-1.3.4-8.fc12
Status: CLOSED DUPLICATE of bug 520342
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
abrt_hash:bd641b454b41a547a720da43301...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-03 06:12 EST by Aaron Cossey
Modified: 2010-08-30 14:58 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-08-30 14:58:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (18.37 KB, text/plain)
2010-03-03 06:12 EST, Aaron Cossey
no flags Details

  None (edit)
Description Aaron Cossey 2010-03-03 06:12:39 EST
abrt 1.0.4 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gq
comment: attempted to paste into DN field
component: gq
executable: /usr/bin/gq
kernel: 2.6.31.12-174.2.3.fc12.x86_64
package: gq-1.3.4-8.fc12
rating: 4
reason: Process was terminated by signal 11 (Segmentation fault)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. attempted to paste into DN field
2.
3.
Comment 1 Aaron Cossey 2010-03-03 06:12:41 EST
Created attachment 397533 [details]
File: backtrace
Comment 2 Terje Røsten 2010-08-30 14:58:42 EDT
There are a number of problematic issues with gq_ a lot of crashes and a dead
upstream. Seems like the best way forward is to find a good replacement.

*** This bug has been marked as a duplicate of bug 520342 ***

Note You need to log in before you can comment on or make changes to this bug.