Bug 570322 - [abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in virt-manager-0.8.2-1.fc12: Process /usr/bin/python was killed...
Status: CLOSED DUPLICATE of bug 540810
Product: Fedora
Classification: Fedora
Component: virt-manager (Show other bugs)
12
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Cole Robinson
Fedora Extras Quality Assurance
abrt_hash:02f643924d1e124e45faf1882eb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-03 16:23 EST by Richard A Lochner
Modified: 2010-04-05 12:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-05 12:13:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (38.78 KB, text/plain)
2010-03-03 16:23 EST, Richard A Lochner
no flags Details

  None (edit)
Description Richard A Lochner 2010-03-03 16:23:32 EST
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: python /usr/share/virt-manager/virt-manager.py
comment: virt-manager 0.8.2-1 crashes when connecting with TLS to a windows HVM.  An older virt-manager (0.7.0 on Fedora 11) can connect to the same target server.  It appears that the problem is related to the gtk-vnc viewer.  It also appears that it can connect to a linux HVM without incident.
component: virt-manager
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: virt-manager-0.8.2-1.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1. Load Fedora 12 on two computers.  
2. Make one a KVM virtual server with libvirt.
3. Load virt-manager on the other.
4. Configure TLS (certificates) on both ends.  (verify with -c qemu+tls://host.domain.com/system version)
5. Connect to a windows HVM using virt-viewer.
Comment 1 Richard A Lochner 2010-03-03 16:23:34 EST
Created attachment 397666 [details]
File: backtrace
Comment 2 Cole Robinson 2010-04-05 12:13:37 EDT

*** This bug has been marked as a duplicate of bug 540810 ***

Note You need to log in before you can comment on or make changes to this bug.