Bug 5706 - conf.modules missing alias
conf.modules missing alias
Status: CLOSED DUPLICATE of bug 5698
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
i386 Linux
low Severity low
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-10-07 22:22 EDT by Aaron Straus
Modified: 2014-03-16 22:10 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-10-08 11:52:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Aaron Straus 1999-10-07 22:22:24 EDT
This is really a no-brainer.  When installing 6.1 from
scratch, conf.modules is missing the alias for
parport_lowlevel to parport_pc.  lpd expects to find
Comment 1 Bill Nottingham 1999-10-08 11:52:59 EDT
*** This bug has been marked as a duplicate of 5698 ***

Note You need to log in before you can comment on or make changes to this bug.