Bug 570656 - [abrt] crash in python-2.6.2-2.fc12: Process /usr/bin/python was killed by signal 6 (SIGABRT)
[abrt] crash in python-2.6.2-2.fc12: Process /usr/bin/python was killed by si...
Status: CLOSED DUPLICATE of bug 543591
Product: Fedora
Classification: Fedora
Component: python (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Dave Malcolm
Fedora Extras Quality Assurance
abrt_hash:fe572b650ae320dd76f8d90867d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-04 17:51 EST by Kerry
Modified: 2010-03-04 18:27 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-04 18:27:33 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (23.81 KB, text/plain)
2010-03-04 17:51 EST, Kerry
no flags Details

  None (edit)
Description Kerry 2010-03-04 17:51:26 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: python /home/nice/IEs4/ies4linux-2.99.0.1/ui/pygtk/ies4linux-gtk.py
comment: Trying to run IEs4Linux
component: python
executable: /usr/bin/python
kernel: 2.6.31.12-174.2.3.fc12.i686.PAE
package: python-2.6.2-2.fc12
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
Comment 1 Kerry 2010-03-04 17:51:29 EST
Created attachment 397946 [details]
File: backtrace
Comment 2 Dave Malcolm 2010-03-04 18:27:33 EST
Thank you for your report. 

This bug is in the ies4linux script you are using to run Internet Explorer.

Fedora does not provide or support this script. We would suggest that you report the problem to the upstream project at http://www.tatanka.com.br/ies4linux/ , but it does not seem to have been updated since February 2008, so the effort may be wasted. There is unfortunately nothing the Fedora project can do to help you with this problem.

*** This bug has been marked as a duplicate of bug 543591 ***

Note You need to log in before you can comment on or make changes to this bug.