Bug 570663 - [abrt] crash in merkaartor-0.15-1.fc12: Process /usr/bin/merkaartor was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in merkaartor-0.15-1.fc12: Process /usr/bin/merkaartor was kille...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: merkaartor
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Sven Lankes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b6e988aaec4b2a136b3fa1c06c7...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-04 23:25 UTC by Till Maas
Modified: 2010-03-30 02:20 UTC (History)
2 users (show)

Fixed In Version: merkaartor-0.15.3-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-30 02:20:06 UTC


Attachments (Terms of Use)
File: backtrace (17.55 KB, text/plain)
2010-03-04 23:25 UTC, Till Maas
no flags Details

Description Till Maas 2010-03-04 23:25:19 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: merkaartor
comment: It crashed after I closed it. I don't know yet, how to reproduce it.
component: merkaartor
executable: /usr/bin/merkaartor
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: merkaartor-0.15-1.fc12
rating: 3
reason: Process /usr/bin/merkaartor was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Till Maas 2010-03-04 23:25:21 UTC
Created attachment 397952 [details]
File: backtrace

Comment 2 Sven Lankes 2010-03-05 15:14:58 UTC
I cannot reproduce this either.

I'm still going to push 0.15 to stable soon as this issue is a 
pretty minor one compared to the ones which are fixed with the 
current release.

Comment 3 Fedora Update System 2010-03-22 22:13:44 UTC
merkaartor-0.15.3-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/merkaartor-0.15.3-1.fc12

Comment 4 Fedora Update System 2010-03-23 23:38:46 UTC
merkaartor-0.15.3-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update merkaartor'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/merkaartor-0.15.3-1.fc12

Comment 5 Fedora Update System 2010-03-30 02:19:58 UTC
merkaartor-0.15.3-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.