Bug 5707 - kpackage rpm deinstall test do not verify depends
Summary: kpackage rpm deinstall test do not verify depends
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 6.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
: 5746 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-10-08 02:51 UTC by Klein, Torsten
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-17 19:10:17 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Klein, Torsten 1999-10-08 02:51:46 UTC
sorry in bugzilla is no way to select kpackage - which is
include in cartman.

here is the fix for the small problem in kpackage:

diff -uNr kpackage-1.3.9-old/kpackage/rpmInterface.cpp
kpackage-1.3.9/kpackage/
--- kpackage-1.3.9-old/kpackage/rpmInterface.cpp        Mon
Jul  5 17:16:53 199
+++ kpackage-1.3.9/kpackage/rpmInterface.cpp    Sun Sep 12
15:08:47 1999
@@ -54,7 +54,7 @@

 static param puninstall[] =  {
   {"Use Scripts",TRUE,FALSE},
-  {"Check Dependencies",TRUE,FALSE},
+  {"Check Dependencies",TRUE,TRUE},
   {"Test (do not uninstall)",FALSE,FALSE},
   {0,FALSE,FALSE}
 };



so long

torsten klein

Comment 1 Preston Brown 2000-01-17 19:09:59 UTC
*** Bug 5746 has been marked as a duplicate of this bug. ***

Comment 2 Preston Brown 2000-01-17 19:10:59 UTC
fixed for next release.


Note You need to log in before you can comment on or make changes to this bug.