Bug 570706 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:6e3ab134f5f60d7baf4015c3d2e...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-05 04:37 UTC by Al Schapira
Modified: 2010-03-08 18:58 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-08 18:58:12 UTC


Attachments (Terms of Use)
File: backtrace (70.64 KB, text/plain)
2010-03-05 04:38 UTC, Al Schapira
no flags Details

Description Al Schapira 2010-03-05 04:37:57 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox --sm-config-prefix /firefox-eDixYt/ --sm-client-id 106e1ad289b31a5e9126765317534417700000015170032 --screen 0
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.22.fc12.i686
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Al Schapira 2010-03-05 04:38:05 UTC
Created attachment 397967 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-08 18:57:06 UTC
#7  0x0029ba77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x002998f6 in __cxxabiv1::__terminate (
    handler=0x29b910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00299933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00299a72 in __cxxabiv1::__cxa_throw (obj=0xa12518c0, tinfo=0x2ccf5c, 
    dest=0x299f10 <std::bad_alloc::~bad_alloc()>)
    at ../../../../libstdc++-v3/libsupc++/eh_throw.cc:83
        header = <value optimized out>
#11 0x0029a007 in operator new (sz=92)
    at ../../../../libstdc++-v3/libsupc++/new_op.cc:58
        handler = <value optimized out>
        p = <value optimized out>
#12 0x047237de in NS_NewEventListenerManager (aInstancePtrResult=0xacf1f8a8)
    at nsEventListenerManager.cpp:1799
        l = <value optimized out>
#13 0x046b948a in nsContentUtils::GetListenerManager (aNode=0xa6f48ac0, 
    aCreateIfNotFound=1, aResult=0xbfa3cc84) at nsContentUtils.cpp:3445
        rv = <value optimized out>
        entry = 0x6
#14 0x046e3f6a in nsGenericElement::GetEventListenerManagerForAttr (
    this=0xa6f48ac0, aManager=0xbfa3cc84, aTarget=0xbfa3cc8c, 
    aDefer=0xbfa3cc88) at nsGenericElement.cpp:4422
        rv = <value optimized out>
#15 0x04902ae1 in nsXULElement::GetEventListenerManagerForAttr (
    this=0xa6f48ac0, aManager=0xbfa3cc84, aTarget=0xbfa3cc8c, 
    aDefer=0xbfa3cc88) at nsXULElement.cpp:521
        doc = <value optimized out>
        window = <value optimized out>
        root = <value optimized out>
#16 0x046e6dbf in nsGenericElement::AddScriptEventListener (this=0xa6f48ac0, 
    aEventName=0xb4e2ff70, aValue=..., aDefer=1) at nsGenericElement.cpp:4170
        manager = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        rv = <value optimized out>
        ownerDoc = 0xa543d800
        target = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
        defer = 1




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-08 18:58:12 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.