Bug 570769 - php-5.3.2 is available
Summary: php-5.3.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: php
Version: rawhide
Hardware: All
OS: Linux
low
medium
Target Milestone: ---
Assignee: Remi Collet
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 572229 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-05 11:11 UTC by Upstream Release Monitoring
Modified: 2010-05-15 20:44 UTC (History)
4 users (show)

Fixed In Version: maniadrive-1.2-21.fc13
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-25 22:26:51 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2010-03-05 11:11:37 UTC
Latest upstream release: 5.3.2
Current version in Fedora Rawhide: 5.3.1
URL: http://www.php.net/downloads.php

Please consult the package update guidelines before you issue an update to a stable branch: https://fedoraproject.org/wiki/Package_update_guidelines

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_Release_Monitoring

Comment 1 Remi Collet 2010-03-05 11:58:42 UTC
I have the spec file ready and will do the update this week-end.

We need to add a build patch for http://bugs.php.net/50578


I don't know if php is in the critical path for F-13 updates (but It will go to testing, as always)

Comment 2 Fedora Update System 2010-03-06 14:03:58 UTC
php-5.3.2-1.fc12,maniadrive-1.2-21.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/php-5.3.2-1.fc12,maniadrive-1.2-21.fc12

Comment 3 Fedora Update System 2010-03-06 14:04:44 UTC
php-5.3.2-1.fc13,maniadrive-1.2-21.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/php-5.3.2-1.fc13,maniadrive-1.2-21.fc13

Comment 4 Remi Collet 2010-03-10 18:22:16 UTC
*** Bug 572229 has been marked as a duplicate of this bug. ***

Comment 5 Fedora Update System 2010-03-11 07:14:12 UTC
php-5.3.2-1.fc13, maniadrive-1.2-21.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update php maniadrive'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/php-5.3.2-1.fc13,maniadrive-1.2-21.fc13

Comment 6 Fedora Update System 2010-03-11 07:24:45 UTC
php-5.3.2-1.fc12, maniadrive-1.2-21.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update php maniadrive'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/php-5.3.2-1.fc12,maniadrive-1.2-21.fc12

Comment 7 Fedora Update System 2010-03-25 22:26:45 UTC
php-5.3.2-1.fc12, maniadrive-1.2-21.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2010-04-30 09:35:47 UTC
maniadrive-1.2-21.fc13,php-5.3.2-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/maniadrive-1.2-21.fc13,php-5.3.2-2.fc13

Comment 9 Fedora Update System 2010-05-15 20:44:10 UTC
maniadrive-1.2-21.fc13, php-5.3.2-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.