Bug 570983 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib64/firefox-3.5.8/firefo...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:aa1e2c07a323eaa2e8ebf682881...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-06 05:17 UTC by Ian Springer
Modified: 2013-08-06 00:36 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-06 20:56:21 UTC


Attachments (Terms of Use)
File: backtrace (91.89 KB, text/plain)
2010-03-06 05:17 UTC, Ian Springer
no flags Details

Description Ian Springer 2010-03-06 05:17:07 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.8/firefox
component: firefox
executable: /usr/lib64/firefox-3.5.8/firefox
kernel: 2.6.31.12-174.2.22.fc12.x86_64
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 Ian Springer 2010-03-06 05:17:10 UTC
Created attachment 398175 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-06 20:53:09 UTC
#5  0x0000003b952ba2cd in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#6  0x0000003b952b8456 in __cxxabiv1::__terminate (
    handler=<value optimized out>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#7  0x0000003b952b8483 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#8  0x0000003b952b8daf in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#9  0x00007fcea16ec86e in HostChannel::reactToMessages (this=0x7fcea1b6f6d0, 
    handler=0x7fcea4077470, expectReturn=true) at HostChannel.cpp:260
        returnValue = {type = UNDEFINED, value = {boolValue = false, 
            byteValue = 0 '\000', charValue = 0, doubleValue = 
    6.942745828880178e-310, floatValue = 0, intValue = 0, longValue = 
    140522739990528, shortValue = 0, stringValue = 0x7fce00000000}}
        exception = false
        type = <value optimized out>
#10 0x00007fcea16e9223 in reactToMessagesWhileWaitingForReturn (ctx=
    0x7fcea5f47000, data=0x7fcea4077440, javaThis=..., dispId=12648449, 
    numArgs=<value optimized out>, jsargs=0x7fce9b3c1360, rval=0x7fff4a1dde40)
    at ../common/HostChannel.h:156
No locals.
#11 JavaObject::invokeJava (ctx=0x7fcea5f47000, data=0x7fcea4077440, javaThis=
    ..., dispId=12648449, numArgs=<value optimized out>, jsargs=
    0x7fce9b3c1360, rval=0x7fff4a1dde40) at JavaObject.cpp:369
        channel = 0x7fcea1b6f6d0
        handler = 0x7fcea4077470
        args = {ptr = 0x7fcea40993e8}
        isException = false
        returnValue = {type = UNDEFINED, value = {boolValue = false, 
            byteValue = 0 '\000', charValue = 28672, doubleValue = 
    6.94288338960643e-310, floatValue = -4.2403147e-16, intValue = 
    -1510707200, longValue = 140525524250624, shortValue = 28672, 
            stringValue = 0x7fcea5f47000}}
        retvalArray = {140525549402496, 140525524250624}
        retval = <value optimized out>
        retJsVal = <value optimized out>
#12 0x00007fcea16e9702 in JavaObject::call (ctx=0x7fcea5f47000, argc=3, argv=
    0x7fce9b3c1350, rval=0x7fff4a1dde40) at JavaObject.cpp:345
        obj = <value optimized out>
        data = 0x7fcea4077440
        javaThis = {type = JAVA_OBJECT, value = {boolValue = 212, byteValue = 
    212 '\324', charValue = 1748, doubleValue = 6.9427458289665406e-310, 
            floatValue = 2.44946972e-42, intValue = 1748, longValue = 
    140522739992276, shortValue = 1748, stringValue = 0x7fce000006d4}}




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-06 20:56:21 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.




-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.