Bug 5711 - Installation fails on self-mastered CD
Installation fails on self-mastered CD
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.1
i386 Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-10-08 03:07 EDT by michael.keck
Modified: 2015-01-07 18:38 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-10-20 11:27:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description michael.keck 1999-10-08 03:07:40 EDT
I have downloaded the RedHat - directory for 6.1 as
recommended in the readme-file from FTP server and also
files on top-level directory. I've burned them completely on
CDROM because I don't want to install from partition -
besides: it's going to be installed on another machine.
As booting from floppy, the installer starts but then
doesn't accept the files on CD - why? The other way round:
Why do you provide all files on servers if they don't work?
possibly it's only an error during FTP!
Comment 1 Jay Turner 1999-10-11 11:12:59 EDT
Unable to replicate in test lab. Am able to install from mastered cd
here in the lab.
Comment 2 Stephen John Smoogen 1999-10-11 16:52:59 EDT
From what I can tell from similar posts this problem is most likely
the GTK.pyu gtk.py problem that happens on  cd's mastered from a
download to a windows box.

This problem is due to case-indiference in windows box which Unix
relies on.

------- Additional Comments From   10/17/99 06:37 -------
I have the same problem, but in this case it is because I need to
install from a FAT32 hard drive partition (Sony C1F notebook: USB
floppy drive, so I cannot load the PCMCIA floppy)
I burned a CD using Joliet extensions to preserve the filenames, in
order to xcopy it to a spare partition under Win98.
However, in RedHat\instimage\usr\lib\python1.5\site-packages, there
are files "GTK.py" and "gtk.py" which cannot coexist in a Windows
directory.
IMO this is a serious bug, as it makes the "install from hard drive"
option pretty much useless. I cannot proceed now without hacking
python code :-(
Brian Candler <B.Candler@pobox.com>
Comment 3 b.candler 1999-10-17 06:46:59 EDT
I should add that the problem was not with making the CD, but with
copying it to the Windows machine (where it thought that two files on
the CD had the same name).
This problem would therefore also occur with the other "traditional"
way of getting round problems with install media, i.e. using
DOS/Windows FTP to fetch the installation files into a local
directory.
Comment 4 Jay Turner 1999-10-20 11:27:59 EDT
*** This bug has been marked as a duplicate of 5672 ***

Note You need to log in before you can comment on or make changes to this bug.