Bug 571144 - system-setup-keyboard does not run at all
system-setup-keyboard does not run at all
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: system-setup-keyboard (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
:
: 569882 (view as bug list)
Depends On:
Blocks: F13Blocker/F13FinalBlocker
  Show dependency treegraph
 
Reported: 2010-03-07 04:49 EST by Adel Gadllah
Modified: 2010-03-08 20:58 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-08 16:25:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Adel Gadllah 2010-03-07 04:49:26 EST
Description of problem:

The current version of system-setup-keyboard is missing an upstart file, which results into it not starting at all.

That means that keyboard configurations in /etc/sysconfig/keyboard are ignored by X.

I have fixed this in https://admin.fedoraproject.org/updates/system-setup-keyboard-0.8.2-1.fc13 and still can't push it to stable due to not enough karma (CRITPATH rules).

So I am filling a bug against my own package (...) and mark it as F13Blocker to get it to get more attention.

So RelEng / QA please test the package, as I would like to get this bugfix into stable.

Thanks
Comment 1 Adel Gadllah 2010-03-08 16:25:30 EST
Update is on its way to stable, closing.
Comment 2 Peter Hutterer 2010-03-08 20:58:26 EST
*** Bug 569882 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.