Bug 57119 - Installation of Red hat Linux failed
Installation of Red hat Linux failed
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
synth Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-04 23:34 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-17 16:10:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-04 23:34:02 EST
Description of Problem:Installation of Red hat Linux ( version 7)


Version-Release number of selected component (if applicable):


How Reproducible:
Installation of Red hat Linux on an exsting drive(file system is FAT)


Steps to Reproduce:
1. Put the installation CD and follow the instructions
2. 
3. 

Actual Results:
Red hat linux  installation failed giving a message saying " unexpected condtion has occured probably this might be a bug
Report it to bugzilla.redhat.com/bugzilla"

Expected Results:
Installation of Linux on pentium 2/3 M/c which already has NT on it, one drive ( FAT) is used for Linux installation

Additional Information:
Following is the text dispalyed when installation failed and saved on a floppy:

Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", line 20, in run
    rc = 
self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in doInstall
    if self.method.systemMounted 
(self.fstab, self.instPath, self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in systemMounted
    
self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + \
IndexError: list index out of range

Local variables in 
innermost 
frame:
fstab: <fstab.GuiFstab instance at 8448928>
mntPoint: /mnt/sysimage
selected: [ImageMagick, LPRng, MAKEDEV, Mesa, 
Mesa-devel, ORBit, ORBit-devel, SDL, SysVinit, XFree86, XFree86-75dpi-fonts, XFree86-devel, XFree86-libs, XFree86-tools, 
XFree86-twm, 
XFree86-xdm, XFree86-xfs, Xaw3d, Xaw3d-devel, Xconfigurator, anacron, apmd, arpwatch, ash, aspell, at, audiofile, audiofile-devel, 
aumix, 
authconfig, autoconf, automake, awesfx, basesystem, bash, bc, bdflush, bind-utils, binutils, bison, bug-buddy, byacc, bzip2, bzip2-devel, 
cdda2wav, cdecl, cdp, cdparanoia, cdrecord, chkconfig, chkfontpath, compat-libstdc++, console-tools, control-center, control-center-devel, 
control-panel, cpio, cpp, cproto, cracklib, cracklib-dicts, crontabs, ctags, cvs, cyrus-sasl, db1, db1-devel, db2, db3, desktop-backgrounds, 
dev, dev86, dhcpcd, dia, dialog, diffstat, diffutils, dip, docbook, dosfstools, dump, e2fsprogs, ed, ee, eject, elm, emacs, emacs-X11, 
emacs-nox, esound, esound-devel, exmh, expect, extace, fetchmail, file, filesystem, fileutils, findutils, finger, flex, fortune-mod, freetype, 
ftp, 
gawk, gcc, gcc-c++, gcc-g77, gcc-objc, gd, gd-devel, gdb, gdbm, gdbm-devel, gdk-pixbuf, gdk-pixbuf-devel, gdm, gedit, gettext, gftp, 
ghostscript, ghostscript-fonts, gimp, gimp-devel, glade, glib, glib-devel, glibc, glibc-devel, gmc, gmp, gnome-applets, gnome-audio, 
gnome-audio-extra, gnome-core, gnome-core-devel, gnome-games, gnome-games-devel, gnome-libs, gnome-libs-devel, 
gnome-linuxconf, gnome-media, gnome-objc, gnome-objc-devel, gnome-pim, gnome-pim-devel, gnome-print, gnome-users-guide, 
gnome-utils, gnorpm, gnotepad+, gnumeric, gnupg, gphoto, gpm, gpm-devel, gqview, grep, groff, groff-perl, gtk+, gtk+-devel, gtk-engines, 
gtop, guile, gv, gzip, hdparm, ical, imlib, imlib-cfgeditor, imlib-devel, indent, indexhtml, inews, info, initscripts, ipchains, iproute, iptables, 
iputils, isapnptools, isdn-config, isdn4k-utils, jadetex, kbdconfig, kernel, kernel-headers, kernel-pcmcia-cs, kernel-utils, kernelcfg, 
krb5-devel, krb5-libs, kudzu, kudzu-devel, less, libghttp, libghttp-devel, libglade, libglade-devel, libgtop, libgtop-devel, libjpeg, 
libjpeg-devel, 
libpng, libpng-devel, librep, libstdc++, libstdc++-devel, libtermcap, libtermcap-devel, libtiff, libtiff-devel, libtool, libtool-libs, libungif, 
libungif-devel, libxml, libxml-devel, lilo, links, linuxconf, linuxconf-devel, locale_config, logrotate, losetup, lrzsz, lsof, ltrace, lynx, m4, 
magicdev, mailcap, mailx, make, man, man-pages, mc, memprof, metamail, mikmod, mingetty, minicom, mkbootdisk, mkinitrd, mkisofs, 
mktemp, mkxauth, modemtool, modutils, mount, mouseconfig, mpage, mpg123, mtools, multimedia, mutt, ncftp, ncompress, ncurses, 
ncurses-devel, net-tools, netcfg, netpbm, netpbm-devel, netpbm-progs, netscape-common, netscape-communicator, newt, newt-devel, 
nfs-utils, njamd, nmh, ntsysv, openjade, openldap, openssh, openssh-askpass, openssh-askpass-gnome, openssh-clients, openssl, 
openssl-devel, pam, passwd, patch, pciutils, pciutils-devel, perl, pidentd, pine, playmidi, playmidi-X11, plugger, pmake, pnm2ppa, popt, 
portmap, ppp, printtool, procmail, procps, psgml, psmisc, pspell, pump, pwdb, pygnome, pygnome-libglade, pygtk, pygtk-libglade, python, 
python-devel, python-xmlrpc, pythonlib, qt, quota, raidtools, rcs, rdate, readline, readline-devel, redhat-logos, redhat-release, rep-gtk, 
rep-gtk-gnome, rep-gtk-libglade, rhn_register, rhn_register-gnome, rhs-printfilters, rmt, rootfiles, rp-pppoe, rp3, rpm, rpm-build, 
rpm-devel, 
rpm-python, rsh, rsync, rusers, rwho, rxvt, samba-client, samba-common, sane, sash, sawfish, screen, sed, sendmail, setserial, setup, 
setuptool, sgml-common, sgml-tools, sh-utils, shadow-utils, shapecfg, sharutils, slang, slang-devel, slocate, slrn, smpeg, sndconfig, 
sox, 
stat, statserial, strace, stunnel, stylesheets, switchdesk, switchdesk-gnome, sysklogd, talk, tar, tcl, tclx, tcp_wrappers, tcsh, telnet, 
termcap, tetex, tetex-afm, tetex-dvilj, tetex-dvips, tetex-fonts, tetex-latex, tetex-xdvi, texinfo, textutils, time, timeconfig, timetool, tin, tix, tk, 
tkinter, tksysv, tmpwatch, traceroute, trn, umb-scheme, unzip, up2date, up2date-gnome, urlview, urw-fonts, usermode, utempter, util-linux, 
vim-common, vim-minimal, vixie-cron, which, whois, words, wvdial, xcdroast, xchat, xinitrc, xisdnload, xloadimage, xmailbox, xmms, 
xmorph, xpaint, xpdf, xrn, xsane, xscreensaver, xsri, xxgdb, yp-tools, ypbind, zip, zlib, zlib-devel]
self: <image.CdromInstallMethod instance 
at 8445010>
p: ImageMagick
changeloop: 1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Brent Fox 2001-12-17 16:11:57 EST

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.