Bug 571289 - [abrt] crash in gstreamer-0.10.25.1-3.fc12: Process /usr/bin/gst-launch-0.10 was killed by signal 8 (SIGFPE)
Summary: [abrt] crash in gstreamer-0.10.25.1-3.fc12: Process /usr/bin/gst-launch-0.10 ...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gstreamer
Version: 12
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: ---
Assignee: Adam Jackson
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:fc9c564f99aed9897ffee1e8e40...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-08 02:14 UTC by Basil Mohamed Gohar
Modified: 2010-03-16 15:38 UTC (History)
3 users (show)

Fixed In Version: gstreamer-0.10.28-1.fc12
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2010-03-16 00:34:17 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (13.49 KB, text/plain)
2010-03-08 02:14 UTC, Basil Mohamed Gohar
no flags Details

Description Basil Mohamed Gohar 2010-03-08 02:14:03 UTC
abrt 1.0.7 detected a crash.

architecture: x86_64
Attached file: backtrace
cmdline: gst-launch-0.10 multifilesrc location=%04d.png index=1 ! pngdec ! ffmpegcolorspace ! theoraenc bitrate=5000 ! oggmux ! filesink location=dangerous-theoraenc-5Mbps.ogv
component: gstreamer
executable: /usr/bin/gst-launch-0.10
kernel: 2.6.32.9-67.fc12.x86_64
package: gstreamer-0.10.25.1-3.fc12
rating: 4
reason: Process /usr/bin/gst-launch-0.10 was killed by signal 8 (SIGFPE)
release: Fedora release 12 (Constantine)

Comment 1 Basil Mohamed Gohar 2010-03-08 02:14:05 UTC
Created attachment 398406 [details]
File: backtrace

Comment 2 Fedora Update System 2010-03-10 09:05:10 UTC
gstreamer-0.10.28-1.fc12,gstreamer-plugins-base-0.10.28-1.fc12,gstreamer-plugins-good-0.10.21-1.fc12,gstreamer-plugins-bad-free-0.10.18-1.fc12 has been submitted as an update for Fedora 12.
http://admin.fedoraproject.org/updates/gstreamer-0.10.28-1.fc12,gstreamer-plugins-base-0.10.28-1.fc12,gstreamer-plugins-good-0.10.21-1.fc12,gstreamer-plugins-bad-free-0.10.18-1.fc12

Comment 3 Fedora Update System 2010-03-11 07:24:03 UTC
gstreamer-0.10.28-1.fc12, gstreamer-plugins-base-0.10.28-1.fc12, gstreamer-plugins-good-0.10.21-1.fc12, gstreamer-plugins-bad-free-0.10.18-1.fc12 has been pushed to the Fedora 12 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update gstreamer gstreamer-plugins-base gstreamer-plugins-good gstreamer-plugins-bad-free'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/gstreamer-0.10.28-1.fc12,gstreamer-plugins-base-0.10.28-1.fc12,gstreamer-plugins-good-0.10.21-1.fc12,gstreamer-plugins-bad-free-0.10.18-1.fc12

Comment 4 Fedora Update System 2010-03-16 00:34:12 UTC
gstreamer-0.10.28-1.fc12, gstreamer-plugins-base-0.10.28-1.fc12, gstreamer-plugins-good-0.10.21-1.fc12, gstreamer-plugins-bad-free-0.10.18-1.fc12 has been pushed to the Fedora 12 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 cyrushmh 2010-03-16 09:46:35 UTC
 file /usr/lib/gstreamer-0.10/libgstshapewipe.so from install of gstreamer-plugins-good-0.10.21-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/bin/gst-camera from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/bin/gst-camera-perf from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstadpcmdec.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstaiff.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstalsaspdif.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstapexsink.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstassrender.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstbayer.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstbz2.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstcamerabin.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstcdaudio.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstcdxaparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstcelt.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstdc1394.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstdccp.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstdebugutilsbad.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstdirac.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstdvb.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstfestival.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstfreeze.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstfrei0r.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstgsm.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgsth264parse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgsthdvparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstid3tag.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstjp2k.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstkate.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstladspa.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstlegacyresample.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstlv2.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmetadata.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmodplug.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmpeg4videoparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmpegvideoparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmusepack.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmve.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstmxf.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstnsf.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstnuvdemux.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstofa.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstpcapparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstpnm.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstrawparse.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstrfbsrc.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstrsvg.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstscaletempoplugin.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstsdpelem.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstsndfile.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstspeed.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgststereo.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstsubenc.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgsttta.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstvcdsrc.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstvideomeasure.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstvideosignal.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstvmnc.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libgstzbar.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/gstreamer-0.10/libresindvd.so from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686

I do not know why ,but get some notes

Comment 6 cyrushmh 2010-03-16 09:48:12 UTC
 file /usr/lib/libgstbasevideo-0.10.so.0.0.0 from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/libgstphotography-0.10.so.0.0.0 from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/lib/libgstsignalprocessor-0.10.so.0.0.0 from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/af/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/az/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/bg/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/ca/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/cs/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/da/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/de/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/en_GB/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/es/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/eu/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/fi/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/fr/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/hu/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/id/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/it/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/ja/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/ky/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/lt/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/lv/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/mt/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/nb/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/nl/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/or/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/pl/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/pt_BR/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/ru/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/sk/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/sq/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/sr/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/sv/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/tr/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/uk/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/vi/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686
  file /usr/share/locale/zh_CN/LC_MESSAGES/gst-plugins-bad-0.10.mo from install of gstreamer-plugins-bad-free-0.10.18-1.fc12.i686 conflicts with file from package gstreamer-plugins-bad-0.10.17-2.fc12.i686

出错情况
-------------

Comment 7 Benjamin Otte 2010-03-16 12:42:44 UTC
You need gstreamer-plugins-bad 0.17.4 from rpmfusion. Once their mirros have synced, everything should be well.

Comment 8 cyrushmh 2010-03-16 15:38:51 UTC
that when I "yum check-update" later ,than its "yum update" work complate now


Note You need to log in before you can comment on or make changes to this bug.