Bug 571311 - [abrt] crash in kdebase-workspace-4.4.0-8.fc12: Process /usr/bin/plasma-desktop was killed by signal 6 (SIGABRT)
[abrt] crash in kdebase-workspace-4.4.0-8.fc12: Process /usr/bin/plasma-deskt...
Status: CLOSED DUPLICATE of bug 571054
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
12
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
abrt_hash:3547d7dc42d8c37b20a22055dbf...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-07 23:40 EST by luftschwaffa
Modified: 2010-04-13 08:22 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-13 08:22:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.47 KB, text/plain)
2010-03-07 23:40 EST, luftschwaffa
no flags Details

  None (edit)
Description luftschwaffa 2010-03-07 23:40:16 EST
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: plasma-desktop --nocrashhandler
comment: Putting the knetworkmanager plasmoid fully in charge (killing and disabling nm-applet) caused my kde4 to enter a continual series of plasma-desktop crashes. If I restarted plasma-desktop(using yakuake) it would immediately crash again, and again. The only solution was to wipe my .kde folder.
component: kdebase-workspace
executable: /usr/bin/plasma-desktop
kernel: 2.6.32.9-67.fc12.i686
package: kdebase-workspace-4.4.0-8.fc12
rating: 4
reason: Process /usr/bin/plasma-desktop was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

How to reproduce
-----
1.Enable knetworkmanager plasmoid
2.
3.
Comment 1 luftschwaffa 2010-03-07 23:40:18 EST
Created attachment 398425 [details]
File: backtrace
Comment 2 Kevin Kofler 2010-03-07 23:58:54 EST
The network management plasmoid (kde-plasma-networkmanagement) is known to be unstable, don't use it, use the plain knetworkmanager (system tray applet) instead.
Comment 3 Steven M. Parrish 2010-03-12 21:22:37 EST
Thank you for taking the time to report this issue to us.  This is an issue which is best addressed by the upstream developers.

Please file a report at bugs.kde.org , and when done add the upstream report info to this report.

We will continue to track the issue in the centralized upstream bug tracker, and will review any bug fixes that become available for consideration in future updates.

Thank you for the bug report.
Comment 4 Rex Dieter 2010-04-13 08:22:52 EDT

*** This bug has been marked as a duplicate of bug 571054 ***

Note You need to log in before you can comment on or make changes to this bug.