Bug 571435 - sssd is broken on F13
sssd is broken on F13
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
13
All Linux
low Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-08 09:37 EST by Daniel Walsh
Modified: 2010-03-08 10:55 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-08 10:55:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Daniel Walsh 2010-03-08 09:37:21 EST
Description of problem:

It is not returning any data on 

getent passwd dwalsh

Still broken as of

sssd-1.1.0-0.2010030417gitac318e4.fc13.x86_64
Comment 1 Stephen Gallagher 2010-03-08 09:41:06 EST
Lookups go fine (according to sssd_<domain>.log), but sssd_nss.log returns "No matching domain found for [user]"

I'm investigating to see if one of our dependencies broke ABI
Comment 2 Stephen Gallagher 2010-03-08 10:55:55 EST
It turns out that there was corruption in the cache LDB file. Purging the cache restored full functionality.

Investigation into the source of the cache corruption is ongoing, but this bug is closed.

Note You need to log in before you can comment on or make changes to this bug.