Bug 57148 - up2date recommends incorrect kernel arch
Summary: up2date recommends incorrect kernel arch
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.2
Hardware: i586
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-05 22:53 UTC by Jim Richardson
Modified: 2015-01-07 23:53 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-19 00:12:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Richardson 2001-12-05 22:53:59 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; T312461)

Description of problem:
I installed two identical Compaq 4000s Pentium 233 MMX systems with Redhat 
7.2. One was a new clean install and one I upgraded from Roswell (yes I 
know the upgrade isn't supported). The initial install and upgrade place 
i386 arch kernels on each system. When kernel 2.4.9-13 became available 
up2date selected the i386 kernels for update and if memory serves me 
correctly the i386 glibc package as well. Rather than use the i386 
packages I downloaded and installed the glibc and kernel i586 versions for 
2.4.9-13. Now every time I run up2date it still tells me that I need to 
update my kernel to 2.4.9-13.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. select up2dte -u
2. it diplays skipping kernel 2.4.9-13 due to configuration blah, blah
	

Actual Results:  I have been ignoring the recommended update

Expected Results:  up2date should recognize that I have the correct kernel 
installed

Additional info:

Comment 1 Adrian Likins 2001-12-06 20:44:44 UTC
Do you still see this behaviour with the latest version of
up2date (up2date-2.7.11)?

Comment 2 Jim Richardson 2001-12-07 12:48:27 UTC
up2date-2.7.11 has corrected the problem. Thanks.

Comment 3 Jay Turner 2002-01-19 13:14:37 UTC
Closing this out then.


Note You need to log in before you can comment on or make changes to this bug.