Bug 57168 - pdflatex cannot include figures made with epstopdf
pdflatex cannot include figures made with epstopdf
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: tetex (Show other bugs)
7.2
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-06 05:00 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-12-06 05:09:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-06 05:00:18 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.7 [en] (X11; I; SunOS 5.8 sun4u)

Description of problem:
epstopdf produces pdf 1.3
pdflatex only handles pdf 1.2


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. convert a eps figure into pdf using epstopdf
2. write latex document using graphicx and \includegraphics
including the pdf figure.
3. run pdflatex on the latex document
	

Actual Results:  Error message complaining incompatible pdf version

Expected Results:  pdf with figures included

Additional info:

Please make the old epstopdf available as epstopdf1.2
Comment 1 Tim Waugh 2001-12-06 05:08:56 EST
Can you please see if tetex-1.0.7-36.4 (from rawhide) fixes this problem?  It 
has a much newer pdfTeX, and epstopdf-produced PDFs work fine for me using it.

Please let me know, because I would like to make a bug-fix release of teTeX 
addressing this problem.

Thanks.
Comment 2 Tim Waugh 2001-12-18 12:26:28 EST
Closing, since this is almost certainly fixed with the newer pdfTeX (it sounds 
like one of the common problems).

Note You need to log in before you can comment on or make changes to this bug.