Bug 57174 - Consider adding S tar
Consider adding S tar
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: distribution (Show other bugs)
7.2
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-12-06 08:33 EST by Neal D. Becker
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-23 06:39:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal D. Becker 2001-12-06 08:33:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.2.1) Gecko/20010901

Description of problem:
Consider adding S tar as a package.  Looks interesting.
http://freshmeat.net/redir/star/9985/url_homepage/

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.nothing
2.
3.
	

Additional info:
Comment 1 Bernhard Rosenkraenzer 2002-01-23 06:39:05 EST
Assigning to distribution because it's not my call.

My take on this is "rather no":
- We cannot replace GNU tar with S tar because they are not command line
  compatible and many scripts depend on tar commands S tar does not implement,
  or simply on the way most tar implementations (including GNU tar but not S tar)
  want some things done (e.g. tar xf vs. tar -x -f)
- We don't need two implementations of tar.
Comment 2 Preston Brown 2002-01-29 11:39:23 EST
Bero's summary is correct.  The incremental value to the OS is minimal, and
the inherent support costs are not.

Note You need to log in before you can comment on or make changes to this bug.