Bug 571807 - [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] crash in firefox-3.5.8-1.fc12: Process /usr/lib/firefox-3.5.8/firefox ...
Status: CLOSED DUPLICATE of bug 546155
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b59d6feae248141e6e4e1529e09...
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-03-09 15:41 UTC by cornel panceac
Modified: 2010-03-12 01:40 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2010-03-12 01:40:40 UTC


Attachments (Terms of Use)
File: backtrace (58.45 KB, text/plain)
2010-03-09 15:42 UTC, cornel panceac
no flags Details

Description cornel panceac 2010-03-09 15:41:59 UTC
abrt 1.0.7 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: /usr/lib/firefox-3.5.8/firefox
comment: scroll up on my gmail account (first) tab. other tabs were open.
component: firefox
executable: /usr/lib/firefox-3.5.8/firefox
kernel: 2.6.32.9-67.fc12.i686.PAE
package: firefox-3.5.8-1.fc12
rating: 4
reason: Process /usr/lib/firefox-3.5.8/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)

Comment 1 cornel panceac 2010-03-09 15:42:02 UTC
Created attachment 398827 [details]
File: backtrace

Comment 2 Chris Campbell 2010-03-12 01:40:00 UTC
#7  0x00398a77 in __gnu_cxx::__verbose_terminate_handler ()
    at ../../../../libstdc++-v3/libsupc++/vterminate.cc:93
        terminating = true
        t = <value optimized out>
#8  0x003968f6 in __cxxabiv1::__terminate (
    handler=0x398910 <__gnu_cxx::__verbose_terminate_handler()>)
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:38
No locals.
#9  0x00396933 in std::terminate ()
    at ../../../../libstdc++-v3/libsupc++/eh_terminate.cc:48
No locals.
#10 0x00397526 in __cxxabiv1::__cxa_pure_virtual ()
    at ../../../../libstdc++-v3/libsupc++/pure.cc:50
No locals.
#11 0x036df572 in canonicalize (in=0xaabf0e20) at nsCycleCollector.cpp:1161
        child = {<nsCOMPtr_base> = {mRawPtr = 0x0}, <No data fields>}
#12 0x036df78a in GCGraphBuilder::NoteXPCOMChild (this=0xbfdf6adc, 
    child=0xaabf0e20) at nsCycleCollector.cpp:1450
        cp = <value optimized out>
#13 0x03138325 in nsGenericElement::cycleCollection::Traverse (
    this=0x3f1f3bc, p=0xaac3e1c0, cb=...) at nsGenericElement.cpp:4076
        i = <value optimized out>
        attrs = 1
        kids = <value optimized out>
        s = 0xaac3e1c0
        tmp = 0xaac3e1c0
        currentDoc = <value optimized out>
        ownerDoc = <value optimized out>
#14 0x036df3a5 in GCGraphBuilder::Traverse (this=0xbfdf6adc, 
    aPtrInfo=0xa7d60efc) at nsCycleCollector.cpp:1375
        rv = <value optimized out>
#15 0x036df41d in nsCycleCollector::MarkRoots (this=0xb75c4000, builder=...)
    at nsCycleCollector.cpp:1574
        pi = <value optimized out>
#16 0x036dfc18 in nsCycleCollector::BeginCollection (this=0xb75c4000)
    at nsCycleCollector.cpp:2507
        builder = {<nsCycleCollectionTraversalCallback> = {
            _vptr.nsCycleCollectionTraversalCallback = 0x3ef8c00}, 
          mNodeBuilder = {mNextBlock = 0xa7d01000, mNext = @0xb75c4044, 
            mBlockEnd = 0xa7dc1004}, mEdgeBuilder = {mCurrent = 0xa7e8b9bc, 
            mBlockEnd = 0xa7ec0ff8, mNextBlockPtr = 0xa7ec0ffc}, 
          mPtrToNodeMap = {ops = 0x3f12ff4, data = 0x0, hashShift = 16, 
            maxAlphaFrac = 192 '\300', minAlphaFrac = 64 '@', entrySize = 8, 
            entryCount = 32640, removedCount = 0, generation = 1, 
            entryStore = 0xa533b000 "\251\301"}, mCurrPi = 0xa7d60efc, 
          mRuntimes = 0xb75c4010}
#17 0x036dfc97 in nsCycleCollector_beginCollection ()
    at nsCycleCollector.cpp:3060
No locals.
#18 0x02e3b44e in XPCCycleCollectGCCallback (cx=0xb4db3e00, 
    status=JSGC_MARK_END) at nsXPConnect.cpp:390
No locals.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 3 Chris Campbell 2010-03-12 01:40:40 UTC
Thank you for taking the time to submit this bug report.

This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 546155 ***


Note You need to log in before you can comment on or make changes to this bug.