Bug 57186 - KPackage doesn't recognize (some) RPM files
KPackage doesn't recognize (some) RPM files
Product: Red Hat Linux
Classification: Retired
Component: kdeadmin (Show other bugs)
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2001-12-06 11:48 EST by Need Real Name
Modified: 2007-04-18 12:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2004-10-08 05:28:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-12-06 11:48:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (Win95; U)

Description of problem:
KPackage 2.2 (Using KDE 2.2-11) does not recognize a number of the standard 
Red Hat 7.2 distribution RPMs.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Insert Red Hat 7.2 CD-ROM into drive and mount it.
2. Using the file manager, navigate to /mnt/cdrom/RedHat/RPMS
3. Click on 4Suite-0.11-2.i386.rpm (all other RPMs I've tried also fail)

Actual Results:  KPackage ("Package Manager") comes up with the error:
"Unknown package type: /mnt/cdrom/RedHat/RPMS/4Suite-0.11-2.i386"

Expected Results:  It should have opened the package and displayed the 

Additional info:
Comment 1 Ngo Than 2004-10-08 05:28:24 EDT
kpackage was not included since RHL9. if you find bugs there, please
report it directly to http://bugs.kde.org. Thanks

Note You need to log in before you can comment on or make changes to this bug.