Bug 571923 - [abrt] crash in compiz-0.8.4-6.fc13: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
[abrt] crash in compiz-0.8.4-6.fc13: Process /usr/bin/compiz was killed by si...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: compiz (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Adel Gadllah
Fedora Extras Quality Assurance
abrt_hash:f6b2de87175c05bc385331d5330...
:
: 570112 574898 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-09 15:34 EST by Michel Duquaine
Modified: 2010-04-09 00:20 EDT (History)
4 users (show)

See Also:
Fixed In Version: compiz-fusion-0.8.6-1.fc13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-09 00:20:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (12.18 KB, text/plain)
2010-03-09 15:34 EST, Michel Duquaine
no flags Details

  None (edit)
Description Michel Duquaine 2010-03-09 15:34:46 EST
abrt 1.0.8 detected a crash.

architecture: i686
Attached file: backtrace
cmdline: compiz --ignore-desktop-hints glib gconf gnomecompat --replace
component: compiz
executable: /usr/bin/compiz
kernel: 2.6.33-0.52.rc8.git6.fc13.i686
package: compiz-0.8.4-6.fc13
rating: 3
reason: Process /usr/bin/compiz was killed by signal 11 (SIGSEGV)
release: Fedora release 13 (Rawhide)

How to reproduce
-----
1. activation of desktop effects via system/desktop effects
2. play with desktop
3. switch off the desktop effects
Comment 1 Michel Duquaine 2010-03-09 15:34:48 EST
Created attachment 398921 [details]
File: backtrace
Comment 2 Aram Agajanian 2010-03-13 00:27:56 EST

How to reproduce
-----
1. Enable compiz
2. Disable compiz


Comment
-----
When compiz is disabled, this segfault occurs.

When compiz is enabled, the user interface is rather unresponsive.
Comment 3 Adel Gadllah 2010-03-30 13:02:34 EDT
*** Bug 574898 has been marked as a duplicate of this bug. ***
Comment 4 Adel Gadllah 2010-03-30 13:02:42 EDT
*** Bug 570112 has been marked as a duplicate of this bug. ***
Comment 5 Fedora Update System 2010-03-30 14:30:16 EDT
compiz-fusion-0.8.6-1.fc13,compiz-0.8.6-1.fc13,compiz-fusion-extras-0.8.6-1.fc13,libcompizconfig-0.8.4-2.fc13 has been submitted as an update for Fedora 13.
http://admin.fedoraproject.org/updates/compiz-fusion-0.8.6-1.fc13,compiz-0.8.6-1.fc13,compiz-fusion-extras-0.8.6-1.fc13,libcompizconfig-0.8.4-2.fc13
Comment 6 Fedora Update System 2010-04-01 15:29:33 EDT
compiz-fusion-0.8.6-1.fc13, compiz-0.8.6-1.fc13, compiz-fusion-extras-0.8.6-1.fc13, libcompizconfig-0.8.4-2.fc13 has been pushed to the Fedora 13 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update compiz-fusion compiz compiz-fusion-extras libcompizconfig'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/compiz-fusion-0.8.6-1.fc13,compiz-0.8.6-1.fc13,compiz-fusion-extras-0.8.6-1.fc13,libcompizconfig-0.8.4-2.fc13
Comment 7 Fedora Update System 2010-04-09 00:20:46 EDT
compiz-fusion-0.8.6-1.fc13, compiz-0.8.6-1.fc13, compiz-fusion-extras-0.8.6-1.fc13, libcompizconfig-0.8.4-2.fc13 has been pushed to the Fedora 13 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.