This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 572066 - Very long pause during boot
Very long pause during boot
Status: CLOSED DUPLICATE of bug 569019
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Harald Hoyer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-10 02:16 EST by James Morris
Modified: 2010-03-17 13:32 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-17 13:32:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Morris 2010-03-10 02:16:41 EST
Description of problem:

I just performed a full upgrade to current rawhide, and am getting a very long pause during boot, with both the rawhide and self-compiled kernels.

Version-Release number of selected component (if applicable):

udev-151-3.fc13.x86_64


How reproducible:

Reboot, then I see these messages on the serial console:


Starting udev: udevd[1730]: BUS= will be removed in a future udev version, please use SUBSYSTEM= to match the e3

udevd[1730]: SYSFS{}= will be removed in a future udev version, please use ATTR{}= to match the event device, o3

udevd[1730]: BUS= will be removed in a future udev version, please use SUBSYSTEM= to match the event device, or5


[time passes, several minutes...]

udevadm settle - timeout of 180 seconds reached, the event queue contains:
  /sys/devices/virtual/block/md0 (3184)
Wait timeout. Will continue in the background.[FAILED]


[then the system boots up]
Comment 1 Harald Hoyer 2010-03-17 13:32:30 EDT

*** This bug has been marked as a duplicate of bug 569019 ***

Note You need to log in before you can comment on or make changes to this bug.