Bug 57218 - scriptability feature request for rhn_package_manager
Summary: scriptability feature request for rhn_package_manager
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other   
(Show other bugs)
Version: unspecified
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Mihai Ibanescu
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-12-07 01:52 UTC by Isaiah Weiner
Modified: 2015-01-07 23:53 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-01-09 22:22:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Isaiah Weiner 2001-12-07 01:52:57 UTC
Description of problem:
It would be nice if rhn_package_manager would take arguments on the 
command line for userid and password, so it can be more easily scripted.  
Currently this seems to be accessible only through expect.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. rhn_package_manager
2. at prompt, enter userid and password
	

Additional info:

Comment 1 Mihai Ibanescu 2002-01-09 22:22:36 UTC
This has been long fixed, but it didn't make it into bugzilla.


Comment 2 Jay Turner 2002-05-15 12:54:59 UTC
Fix confirmed.


Note You need to log in before you can comment on or make changes to this bug.