Bug 572252 - NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
Status: CLOSED DUPLICATE of bug 576058
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-03-10 11:30 EST by fred2
Modified: 2010-04-04 14:57 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-04-04 14:57:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
abrt problem summary (kernel trace) (2.07 KB, application/octet-stream)
2010-03-10 11:30 EST, fred2
no flags Details

  None (edit)
Description fred2 2010-03-10 11:30:11 EST
Created attachment 399128 [details]
abrt problem summary (kernel trace)

Description of problem:
ethernet connection fails randomly while testing f13 alpha via livecd.
kernel trace available via abrt; abrt cannot 'send' report, since network is dead.
kernel version is: 2.6.33-0.52.rc8.git6.fc13.x86_64


Version-Release number of selected component (if applicable):
fedora 13 alpha (rawhide)

How reproducible:
100%. continuing problem since fedora 12

Steps to Reproduce:
1. run f13-alpha from livecd on machine which uses/requires? r8169 ethernet controller kernel module
2. use internet connection (surf with firefox, or attempt system update)
3. 
  
Actual results:
ethernet connection fails randomly (firefox cannot connect; system update freezes)

Expected results:
ethernet connection runs fine

Additional info:
same problem occurs in fedora 12. see https://bugzilla.redhat.com/show_bug.cgi?id=538920
but search for watchdog or r8169 to find related/overlapping reports, all marked as priority low, even though it means fedora is basically unusable/unmaintainable on these systems.
abrt output attached
Comment 1 fred2 2010-04-04 14:57:38 EDT
the same(?) error:

NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out

is now reported for a later kernel (2.6.33.1) in:
https://bugzilla.redhat.com/show_bug.cgi?id=576058

*** This bug has been marked as a duplicate of bug 576058 ***

Note You need to log in before you can comment on or make changes to this bug.